Xeon Support?

0

102 views
Are Xeon Processors supported? We are not able to install Savvius Insight on our Intel Xeon E5-2698 v3 device. We get a message "This installation package is not supported by this processor type. Contact your product vendor." The manual states Core i3 or Higher supported.
 
asked August 7, 2017 07:27 AM
By:
Joseph Woolley

 

4 Answers

0
Best answer
 
Not sure of the make/model. I will try to find out. It's a Virtual Desktop that we install our management tools on for troubleshooting when we are off network. It has 4GB of ram
flag
answered August 7, 2017 07:58 AM
By: Joseph Woolley
0
 

When trying to install Omnipeek for Insight, another customer had the same issue.The root cause was that he had selected a 32-bit O/S from my list of virtual machines and once I selected a 64-bit O/S I had no problem. Omnipeek for Insight is 64 bit only.  

 

 

:

flag
answered October 23, 2017 08:17 AM
By: Savvius Team
0
 
4GB or RAM is the absolute minimum required for any of our software.

Please get the specs on the machine and also the VM software you are using.

flag
answered August 7, 2017 08:00 AM
By: Savvius Team
0
 
Hello-

Do you get this message when installing Omnipeek for Insight?

What is the make and model of the machine?

How much RAM is installed?

We have never seen this error before, so we are unclear what would be causing it.

flag
answered August 7, 2017 07:50 AM
By: Savvius Team

Your answer


Preview
Contact Us Savvius Blog Follow Savvius on Twitter Like Savvius on Facebook Follow Savvius on LinkedIn Follow Savvius on YouTube Follow Savvius on Slideshare

Alert